Ubisoft:PS5 不支援向下相容 PS、PS2 和 PS3

雖然外界對於次世代主機的關心大多聚焦於它們的發售時間與價格,然而 PS5 尚有一個問題有待澄清,那就是該主機的向下相容能力。Sony 曾確認 PS5 可以遊玩特定的 PS4 遊戲作品,甚至可以跨世代連線,然而從未說明其向下相容是否有可能涵蓋其他世代的主機。而現在 Ubisoft 則在官方的支援回應中指出「PS5 的向下相容不會支援 PS、PS2 和 PS3 遊戲」。





事發後不久,Ubisoft 隨即刪除了相關的文字,不過國外媒體仍保留了原文敘述,Ubisoft 曾在「PS4 遊戲升級至次世代版本」的問題中回答道:「向下相容功能可應用於支援的 PS4 遊戲,但無法支援 PS3、PS2 或 PS 的遊戲。」

當然這究竟是 Ubisoft 真掌握了相關情報,抑或是他們誤以為 Sony 所公告的資訊就是如此我們不得而知。但 PS5 之所以能夠支援遊玩 PS4 的作品的主要原因之一是因為架構相似,因此無法支援向下相容 PS 至 PS3 世代的作品也被認為是比較可信的說法。

想獲得第一手電玩情報?快來追蹤電玩迷粉絲專頁!



限免已完結?不想錯過重大限免應用,可下載《限時情報王》 App 或以 Telegram 追蹤 NewMobilelife 頻道