蘋果提醒 iPhone 5/iPad 4 用戶更新 否則即將出現嚴重故障

Apple 再次提醒 iPhone 5 用戶,要在 11 月3 日 12:00 a.m. (UTC) 之前更新 iOS 到最新版本,否則會因為 GPS 定位失效而影響一連串 iPhone 的功能,包括系統的日期、時間、App Store、iCloud、E-mail 以至網頁瀏覽。



由於 iPhone 5 最新的支援 iOS 版本為 iOS 10.3.4,但相信仍有人在用 iOS 9,因此過了 11 月 3 日問題便會出現。除了 iPhone 5 外,iPad 4 及再之前的 iPad 也受影響。

更新版到最少 iOS 10.3.4
* iPhone 5
* iPad (4th generation) WiFi + Cellular

更新到最最少 iOS 9.3.6

* iPhone 4S
* iPad mini (1st generation) WiFi + Cellular
* iPad 2 WiFi + Cellular (CDMA models)
* iPad (3rd generation) WiFi + Cellular

本站 MeWe Page - Apple User Club 正式成立!網站、FB 不會說的內容都會在 MeWe 說!

限免已完結?不想錯過重大限免應用,可下載《限時情報王》 App 或以 Telegram 追蹤 NewMobilelife 頻道