Apple 限定應用更新必須完整支援 iPhone XS Max、iPad Pro 顯示!

每當 Apple 在顯示器上變更設計的時候,用戶就會面臨應用程式的畫面支援不足的情況。而終於,Apple 在今日宣布,所有於 iOS 平台推出的應用程式更新檔案,在 2019 年 3 月 27 日後,都必須使用 iOS 12.1 軟體開發套件,並且必須支援 iPhone XS Max 和 / 或 12.9 吋 iPad Pro。應用程式在 App Store 也必須要提供支援這些裝置的螢幕截圖。

活在虛擬世界中的現實世界人物,滾開啦!現實世界!