iOS 11.3.1 越獄工具即將推出 需要越獄用戶需更新至這個版本

越獄開發者 Coolstar 宣佈,即將會推出 iOS 11.3.1 越獄工具,此前的越獄版本為 iOS 11 – iOS 11.1.2,需要注意的是,Coolstar 即將推出的越獄工具或只適用於 iOS 11.3.1,代表即使你是 iOS 11.2.6,亦可能無法進行越獄,因此開發者建議需要越獄的用戶全部更新至 iOS 11.3.1,另外 iOS 11.4 已經修復相關的越獄漏洞。

此前 Coolstar 僅有 iPhone 6 以及 iPad,因此可能無法針對 iPhone X 等新款設備進行越獄,而經過眾籌之後,Coolstar 目前已經有足夠的資金購買 iPhone X,待 iPhone X 完成越獄測試之後,或許就會馬上推出越獄工具了。



限免已完結?不想錯過重大限免應用,可下載《限時情報王》 App 或以 Telegram 追蹤 NewMobilelife 頻道