如果你使用 iPhone 5/5c!你的 Apple Watch 再新穎都不能升 watchOS 4!


  • 升級 Apple Watch 到 watchOS 4 需 iOS 11
  • 然而支援配對 Apple Watch 的 iPhone 5/5c 卻不支援 iOS 11

配合 iOS 11 beta 1 發佈,watchOS 4 beta 1 也發佈了,但如果你仍然使用 iPhone 5/5c,你不止不能升級 iOS 11,連配對的 Apple Watch 也不能升級 watchOS 4 了。

Apple Watch 的最低 iOS 裝置配對要求是 iPhone 5,換言之只要用上 iPhone 5 或以後的 iPhone 型號,不論是 Series 1 或 Series 2 也能配對。watchOS 4 並沒有像 iOS 11 般淘汰任何手錶型號,任何 Apple Watch 也可以升級。

不過在 watchOS 4 支援任何 Apple Watch 的前提是,iOS 裝置要更新到最新版本,iOS 裝置的 Apple Watch App 才能看到相關更新。例如要 Apple Watch 升級 watchOS 2,iOS 裝置要升級到 iOS 9,升級 watchOS 3,iOS 需要升級到 iOS 10,升級 watchOS 4,iOS 需要升級到 iOS 11。然而 iPhone 5/5c 卻不支援 iOS 11,換言之與之配對的 Apple Watch,不論是 Series 1、Series 2,均不能透過配對的 iOS 裝置的 Apple Watch App 獲得更新檔,升級 Apple Watch 到 watchOS 4 了。

說得太複雜?簡單來說就是 iPhone 5/5c 不支援 iOS 11,因此不能透過 Apple Watch App 獲得 watchOS 4 的更新檔,升級配對的 Apple Watch 到 watchOS 4 了。如果希望手上的 Apple Watch 能升級 watchOS 4,更好還是換上 iPhone 7,甚至在 9 月換上新的 iPhone 8(暫名)吧。

一個看上去像玩票性質但內裡擁有重度硬頸立場的科技玩家,在香港傳統傳媒墮落之時重新出發,為大家提供蘋果產品、其他科技產品和生活情報。