想越獄就別更新了!越獄達人:iOS 10.2 越獄工具開發取得關鍵突破!

在上年年尾的時候意大利越獄開發者 Luca Tedesco 推出 iOS 10.1 的 JB 工具 Yalu+mach_portal,首次為 iPhone 7 帶來 JB 的選擇。在不久的將來如果你要 JB iPhone 的話,你應該不要為 iPhone 升級了,因為有關越獄工具有機會支援 iOS 10.2。

早前發佈 iOS 10.1 JB 工具 Yalu+mach_portal 的越獄達人 Luca Tedesco 在 Twitter 發帖,竟然說 iOS 10.2 即將支援早前公佈的 iOS 10.1 JB 工具,他在帖子講到有關 iOS 10.1 JB 工具的問題已經解決,即將支援 iOS 10.2,但是目前不能在 iPhone 7 支援,如果 iPhone 7 需要 JB,你仍然需要留在 iOS 10 或 iOS 10.1 之間。目前針對 iOS 裝置的最新系統更新是 iOS 10.2,但 iOS 10.2.1 beta 仍然開發當中,換言之如果你想為 iPhone JB,就算蘋果推出了更新也不要更新了。

Luca Tedesco 在 12 月 22 日推出了 iOS 10.1 的 JB 工具 Yalu+mach_portal,在除夕的時候曾進行更新,支援 64bit 版本的 Cydia Beta 3,但目前這越獄只支援 iOS 10.1.1 或以下的 iOS 裝置

You might also like