OS X 嚴重漏洞公布:升級OS X Yosemite 才安全!

20150114osx_bug隨OS X 10.10.3 的公布後,Apple 日前公佈了一個OS X Yosemite 的嚴重漏洞,漏洞中存在惡意代碼可以使代碼借助改漏洞而修改OS X 系統偏好設定中的內容,通過系統偏好設定的”後門”中獲得系統Root 權限,亦即代表黑客可以利用此漏洞將自己設定管理員從而控制被入侵的OS X!osx-10-10-2-beta-4_00在Apple 公佈的漏洞內容中顯示其實該漏洞早在2011年已經存在於OS X內,不過幸好的是目前在OS X Yosemite 最新版本 OS X 10.10.3 當中已經修復了此漏洞,因為Apple 也強烈推薦用戶升級OS X Yosemite,當然不一定需要選擇升級為OS X 10.10.3,因為如果你是屬於OS X 10.10、10.10.1、10.10.2 可以通過App Store 安裝2015-004安全更新來修復此漏洞!



最新限免、Apple 秘技情報:NewMobileLife Telegram 頻道